Friday, February 13, 2015

Administrators are Being Urged to Immediately Patch Windows - Bug CVE-2015-0057

The flaw, which was revealed by Microsoft Feb. 10 as part of its monthly "Patch Tuesday" update release, affects every Windows operating system from Windows 2000 and Windows XP through Windows 10 Technical Preview, which was released in January.

The vulnerability could be used by an attacker to gain root-level access to a system.

No comments:

Post a Comment